OBD2 app

Faults and Technical chat for the Honda E
Post Reply
Mathieu
Posts: 27
Joined: Tue Feb 01, 2022 5:19 pm

Post by Mathieu »

My vLinker seems to work, but gives a bluetooth error (see picture) I'm using my iPhone 13.
Any suggestions to overcome?
Thanks!!

IMG_5998.jpg

User avatar
londiniumperson
Posts: 1823
Joined: Fri Oct 11, 2019 2:37 pm

Post by londiniumperson »

Mathieu wrote: Thu Feb 10, 2022 4:24 pm My vLinker seems to work, but gives a bluetooth error (see picture) I'm using my iPhone 13.
Any suggestions to overcome?
Thanks!!
Did it reconnect OK after the 3 seconds?
If it did, then I’d suspect the dongle had timed out temporarily, is it causing an issue with app?
I’m yet to get a working dongle so can’t really help.
2020 Advance in Crystal Black Pearl on 17's - 08/2020-Current
2015 VW Tiguan (Pure White) - 04/2018-Current
1991 Honda Beat PP1 (Festival Red) - 11/2022-Current
User avatar
Reuben80
Posts: 568
Joined: Mon May 25, 2020 3:29 pm
Location: Malta

Post by Reuben80 »

Mathieu wrote: Thu Feb 10, 2022 4:24 pm My vLinker seems to work, but gives a bluetooth error (see picture) I'm using my iPhone 13.
Any suggestions to overcome?
Thanks!!
Did you get the vLinker BM+4.0?
Try to pair again.
Mathieu
Posts: 27
Joined: Tue Feb 01, 2022 5:19 pm

Post by Mathieu »

On the documentation sheet it says: Bluetooth LE4.0
User avatar
Reuben80
Posts: 568
Joined: Mon May 25, 2020 3:29 pm
Location: Malta

Post by Reuben80 »

Mathieu wrote: Tue Feb 08, 2022 1:29 pm Does the Vgate vLInker-BM+-BT4.0 turn off by itself, or do you have to disconnect it all the time?
This is the right one?
You got this one?
Mathieu
Posts: 27
Joined: Tue Feb 01, 2022 5:19 pm

Post by Mathieu »

E9F97F61-322A-4F1C-AA87-C475C0B2F183.jpeg

This one:
User avatar
Reuben80
Posts: 568
Joined: Mon May 25, 2020 3:29 pm
Location: Malta

Post by Reuben80 »

Ok, it's like mine but I have android. Does it work even if it shows you that error?
Mathieu
Posts: 27
Joined: Tue Feb 01, 2022 5:19 pm

Post by Mathieu »

It sometime works for a second. Mostly it doesn't and shows a BT communication error.
User avatar
londiniumperson
Posts: 1823
Joined: Fri Oct 11, 2019 2:37 pm

Post by londiniumperson »

The TONWON Vgate vLinker MC+ works with the Power checK Control app.
It’s reported:
  • SoC: 33%
  • Ambient temp: 8C
  • Battery temp: 13.5C
  • Max battery capacity respect to new: 99.3%
When I get an opportunity to charge to 100% I’ll check again, assuming that it can be repeatedly checked.
2020 Advance in Crystal Black Pearl on 17's - 08/2020-Current
2015 VW Tiguan (Pure White) - 04/2018-Current
1991 Honda Beat PP1 (Festival Red) - 11/2022-Current
User avatar
Reuben80
Posts: 568
Joined: Mon May 25, 2020 3:29 pm
Location: Malta

Post by Reuben80 »

londiniumperson wrote: Tue Feb 15, 2022 10:19 pm The TONWON Vgate vLinker MC+ works with the Power checK Control app.
It’s reported:
  • SoC: 33%
  • Ambient temp: 8C
  • Battery temp: 13.5C
  • Max battery capacity respect to new: 99.3%
When I get an opportunity to charge to 100% I’ll check again, assuming that it can be repeatedly checked.
Thank you for checking.
Do you go often to less than 20% SOC?
How many miles did you do?
When you charge to 100% please check the kWh with Power cruise control app.

I am afraid that since I almost never go lower than 35% it might have lost calibration because 89% SOH is very odd for me.
For over 1 year I always stayed as much as possible between 40% to 65%. Only on 3 occasions I had charged to 100% and once went down to 15%.
I have to go low as 5% and see if it changes anything. Just to try.
Post Reply