Failed brake servo/pedal simulator - a how-to DIY fix

Faults and Technical chat for the Honda E
Drlinkin
Posts: 10
Joined: Tue Aug 16, 2022 5:34 am

Post by Drlinkin »

Hi all.

I wanted to share some info that I hope will help current and future e owners with a very challenging, expensive and possibly dangerous fault with our lovely little cars.

If you just want the fix, then please skip to the ‘solutions’ and ‘the fix’ part of the guide – I won’t be offended! If you’d like the full story on what the part is, why it’s failing etc then grab a cup of tea and please read on! (But use the picture albums links too!)

I really struggled with attaching all the images in this post as I had intended to. It's not the ideal solution, but I created a google drive with all the images organised into albums as 'chapters'. There is also additional annotation for the images to help you connect to the instructions below. Sorry I couldn't make this more cohesive!

Brackets and parts to remove - https://photos.app.goo.gl/k3ViNsZ5MgNCVB8M9
Internal and bulkhead fixings - https://photos.app.goo.gl/Q4K1Pojyjv5Zfv566
The servo unit itself - https://photos.app.goo.gl/iPseedLDEC9odEh28
Adjusting the linkage rod - https://photos.app.goo.gl/DmWxZsrrnN8yRoxb9
Transferring control modules - https://photos.app.goo.gl/4vJussHiTTfrGa3W9
Making the bracket locating/fixing holes - https://photos.app.goo.gl/4yfJ5Xtur7NNrRg2A
Tandem unit bleed points - https://photos.app.goo.gl/9oW3g8Y8yARNakoRA
Fault codes - https://photos.app.goo.gl/RMPtHxm6B4V2kfHm7

I will say first off that I don’t wish to slate Honda UK or their main dealers, but I was genuinely shocked by how unhelpful and cavalier they were about an issue with a key safety component on a relatively new, quite expensive car. I also strongly believe that it is the ‘servicing’ provided by the main dealer that contributes to this issue (more on that later, in the ‘root cause’ section).

The fact that the problem is quite well documented on these forums and in social media (plus there is an actual recall offered by Honda Japan) meant I had hoped the dealer would step up to help, but my experience was quite the opposite. If you find yourself in a similar situation to me, maybe salvation lies within for a lot less money than I was facing at the time. This doesn’t of course address the problem with getting Honda UK to acknowledge the problem and do something about it, which will become much more arduous for owners as these cars all go out of the manufacturer’s warranty period. The issue also seems to affect Jazz, Accord, CR-V and other hybrid models too.

I am quite mechanically competent (worked in the trade many years ago, and have spannered all my life) and have built up a pretty decent garage of tools. If your situation is different, I am 99% sure you could give this guide and your car to a competent local garage to complete the work and it would not break the bank. Now I have done the job, I reckon I could do it again in 2-3 hours, and I am quite a steady, methodical worker that cleans and greases stuff as I go.

I would also say that if the e was an older car that had sold in greater numbers there may have been more information available and spare parts to help others fix this. As I write this guide, there is plenty of info on this happening around the world, but scarcely nothing on how to fix it (beyond the main dealer route).

The scene and situation:

I have a 2020 e Advance in Charge Yellow, which has covered around 19k miles.

At the end of February I returned home from a 2 week holiday to find a Christmas-tree dashboard of warning lights, all related to braking and associated components (ABS, VSA, one-pedal driving etc). I had to drive it to complete my journey, but the braking performance was diabolical, having absolutely no feel and requiring approximately 75% pedal effort to stop the car. Regen braking was not working, so purely friction/mechanical at that point.

Since the car had been sitting stationary whilst I was away, I was fairly sure this was an electrical issue, not mechanical. Knowing that the 12v battery (mine was the original from 2020) is prone to failing and causing all manner of faults. I connected my CTEK battery charger at home and ran a conditioning cycle overnight to see if that would help. Sadly in the morning, the situation was the same.

The fault:

I then connected my diagnostic tool (iCarsoft CR pro) and ran a system diagnostic. There were indeed a number of faults related to the various braking components (and systems associated with them). I tried to ‘clear’ all, but the vast majority returned consistently.

When interrogating the different modules, within the ‘Brake Servo – Pedal feel simulator’ system there was a current and historic fault stored: “Brake Pressure Sensor PU/PUR incorrect correlation”. When running live data, I could see that when the brake pedal was depressed there was 0 (zero) MpA pressure seen at the sensor. Also, the pedal stroke sensor was not giving any sort of reading (0mm) when the pedal was depressed.

For a second opinion, I spoke with a local garage that had a more advanced (Snap-on) code reader to verify my findings. They too concluded that the fault was current, and that neither the pressure sensor nor stroke sensor was outputting a value. It was not an open circuit (ie plug disconnected etc). It’s just that the sensors were not producing a signal.

The knock on effect is that if the car cannot ‘see’ brake operation, then all associated systems that base their performance on the driver’s input will not function.

Both sensors are buried within the combined brake master cylinder, servo and pedal feel simulator module, which is bolted through the bulkhead on the driver’s side. From a quick visual inspection, the unit did not appear serviceable in any way, and there was no parts catalogue I could find online to see if the sensors could be obtained separately.

This lead me to contact the main dealer, who was able to identify the whole unit as a replacement part. The bad news being that it was backordered in Japan until December 2024 (it’s April as I write this) and it would cost nearly £2500 + VAT. I was not happy with this.

Warranty?

I had felt that my 4 year old, sub-20k mileage e that has been serviced by main dealers as required should not have developed a fault like this, and I was hoping that the warranty would step up to cover it. Sadly this was not the case, long story short Honda would only cover 15% of the parts cost (scarcely £500) and none of the labour charges, that’s if they even approved the warranty claim in the first place. The part was also backordered of course, so it could have been nearly 9 months until I got my e back on the road.

The labour costs look set to break down as such:

- Diagnostic cost to confirm the fault (which I already knew) - £150 +vat
- 3-4 hours to replace the unit, bleed the brakes etc – Circa £1000

It was clear to me that I was going to have to find another way round this.

The unit itself – How does it work?

One part of the unit is the conventional tandem master cylinder and ‘servo’ (but without traditional vacuum assistance), which is fairly standard and connects to the brake pedal at one end, then uses 2x pistons in a cylinder to push hydraulic fluid to each wheel of the car, operating the calipers and pads to clamp the brake discs. All normal.

Where it gets ‘clever’ is the pedal simulator “feel” part of the servo. As you’ll be aware, your e (and most hybrids) use regenerative braking to recover rotational energy (from the motor when you lift off the accelerator, and from the wheels when you brake) and recharge the battery. Owing to this, when you press the brake pedal you are usually not even operating the friction/mechanical brakes at the wheels (as this creates friction and heat, which is a waste of energy that could be harvested) for most of the slowing period. You do however as the driver need to feel the key sensations of the vehicle slowing proportionally to your pedal effort. Without this, you’d either have a completely flat-feeling pedal which would be hard to modulate smoothly, or a completely loose one which would be quite worrying when trying to stop. The car balances regen and mechanical braking for you, so you always have a consistent pedal feel.

The unit in the e ‘sees’ both your pedal effort and the pedal stroke (ie – how far you’re pushing down). It also measures stroke using an accelerometer, which tells the car whether it’s a controlled steady stop request, or a fast, urgent emergency one.

With this data, it then commands a tandem motor and pump also located in the engine bay to generate hydraulic pressure back into the system to ‘push’ against your pedal effort, giving you that balanced feel. You push the pedal, it pushes back at an appropriate rate depending on a number of conditions.

For the unit in our cars, the black part is the sensor pickup set, circuitry and the control unit and the silver part is the mechanical master cylinder, and the transducers/sensors themselves.

Solutions:

- I scoured the internet and eBay. No matter the country, I could not find a single replacement unit for the e. So few cars sold, and even less broken for parts meant this was not going to be an option. There was also no aftermarket/patent parts available (may change in the future).
- I removed the unit from the car (full details below) and sent it to ECUtesting – A UK-based company that has been terrific to deal with in the past for ABS modules and other related systems on previous cars. They received the unit, sent it through their R+D lab to see if they could set up a rig to test and fix it but sadly to no avail. They didn’t have the software to interrogate the module, so were unable to go any further with a fix.

-The solution then came with a bit of lateral thinking. Honda (and Nissin – the Japanese company that makes the whole unit) are unlikely to manufacture different units for every Honda model that uses regenerative braking. Since much of the Honda fleet is now hybrid, I was hopeful that a similar unit could be found in Accords, CR-Vs and Jazzes of a comparable age. This was a good call. I was able to find both parts of the system (the master cylinder simulator servo, and the tandem regen motor/pump) from a 2021 Jazz for around £180. The main unit looked identical, but had a different part/serial number embossed on the black control unit. I was hopeful this wouldn’t matter.

As I’ll describe in a moment, the new unit is not plug and play, but it’s not too complicated to make it work. If you just fit the new unit (from a Jazz, Accord etc) you’ll find your e cannot communicate with it via the CANBUS system.

The solution is to use the mechanical (silver) part from the donor car, but the control unit (black) from your own e.

The fix:

(Please see the image album links above as needed for each step, and read the text within for key info)

Tools needed:

Diagnostic reader (a cheap basic OBD reader will not suffice, it must be able to read electronic modules and live data). I use this one https://www.amazon.co.uk/iCarsoft-CR-P ... B07KR4GZXN (and it's very handy to have for other jobs too - maybe worth investing in)

Medium flat screwdriver
8mm combination spanner
10mm combination spanner
12mm combination spanner
10mm box end/flare/5 side spanner
12mm box end/flare/5 side spanner
10mm, 12mm and 14mm sockets, ratchet, extensions (3/8” preferable, possible with ¼”)
T30 torx key or long T30 socket bit
Trim prying tools (for clips and trim poppers)
Centre punch
Drill
1 - 5.5mm drill bits
M6 tap
Brake cleaner
Rag/blue shop roll
DOT4 or DOT 5.1 brake fluid (recommend 1 litre minimum)
A waste brake fluid container
3.5mm clear tubing, at least 30cm long (if not using one-man brake bleeding kit)
A patient assistant to bleed brakes

Optional

Head torch/good lighting
Swivel socket/UJ
Grounding strap for earthing
One-man brake bleeding kit
Cup of tea

Removing the defective unit:

• Inside the vehicle, power the car up and lower all 4 windows a couple of mm (when the battery is disconnected they will not auto drop, and you risk damage to the window seals or frame etc). Grab your locking wheel nut key if kept in the kit in the boot (again, it will not open without the battery connected).
• Open bonnet
• Disconnect negative battery terminal, and separate the plastic plug from terminal and place both out of the way so the terminal cannot accidently slip back to touch the battery. (At this point, it is worth ensuring your battery it charged and in good condition with a trickle charger etc)
• Remove the wipers (lift rubber cover on each arm to expose 14mm nut) loosen each, and wiggle each arm free.
• Remove 3x plastic trim clips at the front of the cover. The inner portion just lifts up and the clip will then be free.
• Gently wiggle the plastic scuttle cover upwards and it will snap free of the body, don’t lift it out yet, you’ll need to disconnect the rubber hose that supplies screenwash to the washer jets on the driver’s side (RHD). Manipulate the cover between the bonnet struts and remove.
• Undo the 5x (I think) 10mm bolts and couple of clips holding the metal heatshield in place over the engine bay. Disconnect the plugs and wiring clips for the wiper motor, remove the shield.
• Remove the 1x 10mm bolt holding the black brake hard pipe bracket to the servo unit.
• Separate the pipes from the clips holding them onto the bracket, you’ll need to gently pinch the tabs in to free each pipe individually. You then need to wiggle and manipulate the bracket out of the engine bay (awkward, but possible! Try going down first)
• Remove the 10mm nut holding the coolant pipe bracket to the top of the inverter.
• Unplug the level sensor on the side of the brake fluid reservoir.
• Remove the 10mm bolt holding the brake fluid reservoir to the bracket and lift it slightly upwards to free it (don’t disconnect any rubber hoses at this point).
• Remove the remaining 10mm bolt and nut to remove the whole bracket from the top, freeing up much needed space.
• Disconnect the harness by pressing down on the black push-tab, and sliding the white collar forward.

• You now need to remove the rubber hose connecting the fluid reservoir to the servo unit. Brake fluid will be spilled at this point, so ensure that you have plenty of cloths/rag to hand, and a suitable container to put the now-removed reservoir outlet hose into and catch the fluid. You may find you can angle and tip the reservoir and pipe in such a way that it doesn’t lose all the fluid (but doesn’t matter if it does). I also recommend putting rags/cloths under the servo unit to catch fluid that spills when you start to undo the brake pipe unions at the front.
• Gently pry and twist the rubber hose from the servo unit. Avoid gripping with mole grips etc as they can damage the rubber. Be patient, don’t use sharp tools and take your time. Once you can make the pipe twist with your hands, you’re making progress in removing it from the plastic inlet.
• Now using your 12mm flare spanner, crack loose the first (top) union, once it is loosened, you should be able to turn it by hand or via the open ended combination spanner to speed things up.
• Repeat for the next one down (10mm), the next one (another 10mm) then finally the bottom union (12mm again)
• A little fluid will be lost from each connection (but that’s why you put cloths/rags under the unit – right?)

• Now move to the inside of the vehicle, and the driver’s foot well area.
• Looking underneath the dashboard, locate the brake pedal linkage that connects the pedal arm to the servo unit. It is held in place with an ‘R’ clip (lift and wiggle out) and a locating pin (pushes out sideways). Note how it is keyed square at one end, it will only fit through the linkage one way. The pedal linkage rod should now be free of the pedal arm.
• Using a suitable combination of a ratchet, 12mm socket, extensions and a UJ/swivel undo the 4x 12mm nuts holding the servo unit to the bulk head.
• Back in the engine bay, you can now pull the servo forward and upward carefully and gently and remove it from the vehicle. Take care to protect and recover the gasket between the unit and bulkhead if you’re re-using it. Access is tight, but there is a clear angle to manoeuvre the unit free. Take care with dripping brake fluid, and remove from any painted surfaces quickly.

Swapping parts between units:

Make sure you’re working in a clean, dust-free place and without magnetic interference. Wearing a grounding strap is recommended.

- Place both units side by side.
- On the unit I bought from a 2021 Jazz hybrid, the pedal rod linkage was both a different shape, and a different length. Measure the difference in overall length end to end of the rod and linkage and note it down. You must ensure the overall rod length is as close as possible on the new silver part as it was on your original e one, and you must use the (longer, different-shaped) linkage end (see pics). Using a 12mm open ended spanner loosen the locknut just half a turn on both units, and place the e linkage end on the donor unit threaded rod and adjust. There are some slight differences, but I was able to get within 3mm difference, which does not matter after sensor calibration.
- You then need to transfer the control units. Using a T30 torx key (or long bit), unscrew the 4x bolts (3x are recessed in the unit) that hold the black and silver portions together. Very gently, lift the control module from your e unit and place it onto the silver portion of your donor unit. You’ll note in my pictures that a small part of the bonding/sealing agent (grey) has been disturbed. This doesn’t matter, just be as gentle as you can. Re-fit the 4x torx bolts and nip them up finger tight. I don’t have a specific torque setting, but it’s low, probably 4-5nm.
- Make sure all the open threaded pipe ports on the unit are blocked/bunged for this next step. On the Jazz unit I purchased, it did not have a locating mark and threaded hole for the brake pipe bracket. Using cardboard I made a template to mark the donor unit, and then drilled the locating hole and countersunk it like OEM, and then drilled and tapped the bolt hole to M6 x 1.0 to accept the original bolt and bracket.
- It is critical to depth-measure the old locating hole and bolt hole, then mark your drill bits and tap accordingly. Do not drill too far into the unit! Test the fitment and alignment of the bracket, and make sure the bolt seats to the correct depth to hold the bracket securely. I strongly recommend doing this step to ensure your brake pipes are properly aligned and supported. Using brake cleaner and brushes/rags, clear all the swarf and contaminants from the unit.
- You’re now ready to refit the newly-combined unit to the car.

Fitting the new unit:

In true Haynes style, fitting in the reverse of removal. Noting a few points:

- Don’t connect the battery until right at the end of the process. (There is an additional brake bleeding step with the power connected).
- Don’t forget the gasket between the unit and the bulkhead! Either fit a new one, or re-use if it’s in good order.
- When re-fitting the unit, be very patient and careful not to bend or stress the 4x brake hard lines or scratch parts of the bulkhead/engine bay. You’ll need to constantly move pipes about to get the unit aligned with the 4x mounting holes.
- You may find the unit is reluctant to pass through the bulkhead. This is likely because the brake pedal frame assembly moves independently of the bulkhead, and thus the 4x mounting holes can go out of line. Working from under the dashboard, try to simultaneously push the pedal frame in line while pulling the servo unit towards you by the linkage end. Fiddly, but it will come through eventually and seat properly.
- The 4x 12mm mounting nuts are torqued to 28nm, but you’ll likely need a swivel head/UJ and extensions so may find it impossible to torque accurately. They don’t have to be mega tight.

Adjusting the brake pedal switch.

- Depending on the length of your linkage rod and the adjustments you had to make, you’ll likely have to adjust your brake pedal switch so it makes proper contact with the pedal pad.
- Looking under the dashboard once again, locate the brake pedal switch just above the pedal arm (mine is blue). Note how the push-pin is not quite contacting the pedal pad.
- You can see partial threading on the switch body itself. Twist the switch a quarter of a turn and it will become free. You can then adjust the switch seating to the required position so that the pin switch on the end is fully depressed when the pedal is fully up. Make sure the switch is re-fitted in such a way that it’s not pushing the brake pedal down at all. Twist a quarter-turn to relock the switch in place.
- Make sure the brake pipe unions are clean and the threads clear of all debris. Recommend starting to thread the bottom pipe in first (12mm union) then work your way up (2x 10mm unions) then finally the top (12mm) union. Access is tight, but not impossible. You may find that slightly lifting the pipe to align with the hole makes the union easier to thread in by hand. Do not cross thread!
- The unions themselves do not have to be crazy tight. I do not know the precise torque figure, but snug them up with the open ended spanner before getting just a few nips more with the crows foot/5 side flare spanner.
- Check you have fitted all brackets and tightened all nuts and bolts etc. You should have no spare parts left over.
- Re-fit the heatshield, wiper cowel and wipers etc. Don’t forget to plug in the wiper motor and re-attach the washer jet pipe connector.

Brake bleeding.

• Fill the brake fluid reservoir with new fluid.
• Smoothly pump the brake pedal a few times. It will be very spongy, and will feel horrible.
• Grab your faithful assistant and have them sit in the driver’s seat, but don’t touch anything yet.
• Prepare either your one-man brake bleeding kit (which is essentially a one-way valve in a tube with a dedicated container) or a length of 3.5mm clear tube immersed in new brake fluid in a suitable container.
• Remove the 2x black rubber bleed nipple covers on the tandem motor unit, exposing the 2x 8mm bleed nipples.
• Using an 8mm combination spanner and your chosen bleeding kit, start by bleeding all the air out of the lower and upper bleed nipples. This may take a while, but eventually you’ll get all the air out and the tube will just flow fluid without air bubbles.
• You should open the bleed line, have your assistant push the pedal smoothly to the floor, and when they are at the bottom of the pedal stroke you close the bleed nipple. Only at that point should they lift their foot and the pedal to avoid any air ingress to the system.
• Now move onto bleeding the brakes at each caliper as you would on a normal car. Perform in this order: OSR (driver’s side rear), NSF (passenger side front), NSR (passenger side rear) and finally OSF (Driver’s side front) – All for a RHD car. You’re trying to start at the wheel furthest from the master cylinder, and finish closest to it.
• Once all lines have been bled and no further air bubbles are seen in the bleed tubing. You have completed this step. I strongly recommend however just doing a couple of bleeds from each point again (starting with the 2x points on the tandem motor unit again, then the wheels) just in case any air pockets have moved around.
• Re-connect the battery, but don't start the car. Now bleed the tandem motor unit once again, but this time you’ll note that the motor operates (it can be heard, and your assistant will feel the resistive change in the pedal). You shouldn’t need to bleed much air out, but your assistant should still be able to get the pedal to the floor (feeling the stepped resistance as the motor operates).
• Once both bleed points on the tandem motor unit are free of air, you can check all bleed nipples are closed (wheels too), clean and re-fit dust caps.
• You should now have a good feeling brake pedal. It is normal to hear the tandem pump whenever you push the brake pedal (with the battery connected).

Sensor calibration

Sit in and power up the car. You’ll still have all the warning lights, but you should have a reasonable feeling brake pedal with the motor running/the car ‘on’.
Connect your diagnostic tool, and interrogate the electronic brake servo module to obtain live data readings. You should have 0mm pedal stroke, and 0MpA pedal pressure when you’re not pushing it. You should also now observe the increase in values for these two sensors and the corresponding tandem unit etc as you operate the pedal. If so, you’ve fixed the original “Brake Pressure Sensor PU/PUR incorrect correlation” problem.

Several sensors now need re-calibration and learning.

If you have different readings (for example a higher/non-zero stroke measurement) don’t panic. You’ll need to operate the pedal fully whilst driving to re-calibrate the pedal zero position. You’ll also need to re-learn the ABS/wheel sensor inputs for calibration, and the steering angle sensor (SAS) using a set programme on your diagnostic tool. These can be done by driving the car for a few minutes and just up to 20-30 mph, braking hard a few times. NOTE: You still have the warning lights on the dashboard, and you therefore do not have anti-lock brakes, VSA or any other electronic brake aids, so be careful. The pedal still won’t feel right, but you should be able to bring the car to a controlled stop. This should now have zero-d the two sensors.

Finally, you need to re-learn the steering angle and calibrate the SAS sensor. There is a specific programme to complete this on diagnostic tools, and generally involves turning the steering wheel to certain positions (90, 180 degrees etc) to re-learn the central position.

Once this is done, you should be able to complete a final clearing of fault codes and the car will be back to normal. As long as you have readings for brake pressure and pedal stroke you have rectified the original fault. Any other faults will be related to associated componentry that has a historic fault due to the lack of signal and should clear when you run the ‘clear all’ command on your diagnostic tool.

Hopefully, sit back and marvel at your handiwork! Assuming all has worked, it's worth giving your engine bay and surrounding areas a good clean to make sure all brake fluid is removed.

Root cause

So why are these units failing? As I said at the start of this guide, I don’t wish to slander Honda main dealers, but having delved into the specific mechanicals of the failed unit I feel I must share my findings. My e is 4 years old, and has been serviced 3 times (each at different dealerships). It has had two brake fluid changes in this time, the most recent was completed in July 2023 at around 17,500 miles (the car now has just over 19k).

As I started working on the car to complete the fix, I noted the poor colour/condition of the brake fluid contained in the tandem pump/motor unit (the lower reservoir). Upon testing using a moisture tester, it had in excess of 5% water content (2.5% is the upper limit at which the fluid should be changed). The main master cylinder reservoir fluid was slightly better, but still worrying at 3.5% (considering it was changed just 7 months and 1500 miles ago – and the car is driven moderately). My suspicion is that the main dealers do a very cursory brake fluid flush (probably using a pressure bleeder for speed) of the friction braking circuit only, nothing to do with the tandem motor unit. Since the tandem unit contains quite a significant quantity of fluid and they are connected by a common pipe, cross-contamination with old (moisture-rich) fluid is inevitable.

The reason why I feel this is relevant is because the sensors within the silver unit are potentially failing either due to corrosion of the electrical points and/or failing seals (again, due to increased water content in the brake fluid). Simply put, brake fluid is hygroscopic and through thermal cycling etc it will absorb water. New brake fluid does not have water in it, so therefore corrosion would not occur. Had the fluid been properly changed (on the two occasions I paid for it to be) I firmly believe the sensors within the unit would not have failed.

What next?

I recognise that my fix above is very dependent on a steady supply of second hand units from places like eBay (and thus vehicle dismantlers further up the supply chain). Owing to the laws of supply and demand, if there is suddenly an increase in demand for these units then we can expect this fix to become more expensive. Today, I got a very good deal on my parts and compared to a 9 month back order and potential £4-5k bill from the main dealer it was definitely a better option. To try to future proof a solution, I am working again with ECU testing and have offered them technical images and data to hopefully secure a fix using all the original parts (or at least, just replacing the failed sensors).

Nissin (and Honda) do not make the sensors within the unit, they are purchased from a separate supplier so if a company like ECU testing can purchase them in bulk, then our future failed units can be repaired without needing full servo units from other hybrid or electric Honda cars.

So that’s it really. I wish you the very best of luck with warranty claims should you need to pursue one, but if you choose to spanner-fix yourself (or give this guide and your e to a friendly local garage) then I hope it was helpful. Feel free to message me if you get stuck and I’ll try to help, and if near to West Sussex and Surrey I'll be glad to provide technical support.

Dan

mrdo
Posts: 33
Joined: Thu Jan 11, 2024 10:18 pm

Post by mrdo »

Hi Dan,

Wow - thanks for taking the time to post such an in-depth guide. It really helps having data and guides such as yours stored in the forum for everyone to access.
Plipton
Posts: 2
Joined: Thu May 12, 2022 1:46 pm
Location: Guernsey CI

Post by Plipton »

Thanks for this. I too had that issue. Honda UK stumped up 40% of the part cost in my case, Same lack of interest regarding warranty though.

FWIW I know someone whose other half is working at a UK dealer. They have seen several failures in the last couple of months (mainly hybrid Jazz models) and they have been in discussions with HUK who are "under extreme pressure to recall these cars".
User avatar
FDAD
Posts: 516
Joined: Mon Aug 10, 2020 1:55 pm
Location: Porto, Portugal

Post by FDAD »

Drlinkin wrote: Fri Apr 05, 2024 8:53 am Hi all.

I wanted to share some info that I hope will help current and future e owners with a very challenging, expensive and possibly dangerous fault with our lovely little cars.

Dan
This is more than anyone can ask for. Truly remarkable! :o
Honda E advance [Modern Steel Metallic] 8-) [DELIVERED JULY 2020] - 85 000Kms + ✌️🎂
5thcivic
Posts: 154
Joined: Wed Jun 16, 2021 6:50 pm

Post by 5thcivic »

You need a consultant payment from Honda for this information, it is probably more than most fitters in the service departments know!

If this is not a recall situation these are the last Honda's I will buy and will tell my dealer the next time I get invited to a special deal day.
MattHero
Posts: 303
Joined: Fri Aug 21, 2020 2:17 pm

Post by MattHero »

This is an amazing effort in producing this guide and associated commentary, quite extraordinary stuff.

I too have been offered the 40% off the list price of the part from Honda, dealer seems to think it will receive the part later this month (April), but we'll see if that transpires.
2020 Advance Charge Yellow on 16s.
MrM83
Posts: 62
Joined: Fri Dec 08, 2023 10:19 am

Post by MrM83 »

Top work that, hats off.

Regarding fluid changes, do you think there is any demand that could be placed on the servicing dealer at the time which would help evidence / ensure the brake fluid change has been done satisfactorily?
User avatar
londiniumperson
Posts: 1823
Joined: Fri Oct 11, 2019 2:37 pm

Post by londiniumperson »

Dan
Thanks for an amazing piece of investigation and a solution.

I've made my opinion of Honda UK & Honda dealers well known on many other posts as well what action owners should take, so will not add any more on this thread.
2020 Advance in Crystal Black Pearl on 17's - 08/2020-Current
2015 VW Tiguan (Pure White) - 04/2018-Current
1991 Honda Beat PP1 (Festival Red) - 11/2022-Current
User avatar
Banana Jack
Posts: 3
Joined: Sat Dec 05, 2020 12:38 pm

Post by Banana Jack »

Fantastic investigations Dan and work and thank you so much for sharing.

I wonder whether a good long-term solution would be to use silicone brake fluid to prevent moisture absorption and component corrosion? I use Automec in my classic Minis for example and it basically doesn't ever need changing. Just an idea.

https://www.automec.co.uk/products/sili ... luid-dot-5

Thanks again for the write-up and photos.

Glenn
JessDress
Posts: 2
Joined: Tue Aug 01, 2023 11:16 am

Post by JessDress »

This is incredibly helpful. My Honda-e, also 2020 has had the exact same problem. The dealer is quoting in excess of 2K for the part plus labour. I've had plenty of cars in the past - BMW, Volvo and Tesla - and not one has ever suffered such a catastrophic failure with less than 25K mileage and under four years. It will take some convincing to ever even look at a Honda again. It's outrageous that Honda is not ordering a recall, particularly taking into consideration the element of danger. When I spoke to a dealer they said they've got Honda-e, CRV and Jazz all with the same problem and yet no action from Honda.
Post Reply