My Honda+

Faults and Technical chat for the Honda E
User avatar
RAL7004
Posts: 534
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 »

Saaaaaaaaaaaaaame here.
Wow, Honda!

User avatar
rickwookie
Posts: 848
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie »

Lol

50E7A922-D8DD-4DA6-966E-7525E7BCCFC5.jpeg

0C4B99DD-7261-4814-8D7A-1039C95262C7.jpeg

651A53BA-2652-4A61-81BE-A84982D72659.png

E105B23A-3616-45D8-9315-68D0EA867B68.jpeg

I look forward to the couple of months extension to all the subscriptions as a good will gesture from Honda.
User avatar
londiniumperson
Posts: 1823
Joined: Fri Oct 11, 2019 2:37 pm

Post by londiniumperson »

rickwookie wrote: Fri Jun 18, 2021 9:10 pm ...
I look forward to the couple of months extension to all the subscriptions as a good will gesture from Honda.
:lol: :lol: :lol:
2020 Advance in Crystal Black Pearl on 17's - 08/2020-Current
2015 VW Tiguan (Pure White) - 04/2018-Current
1991 Honda Beat PP1 (Festival Red) - 11/2022-Current
sbullo
Posts: 172
Joined: Fri Jul 10, 2020 4:04 pm

Post by sbullo »

Yeah and now working for me. Lol. Only took 43 days to sync. :D
Adv. 16" Wheels
HondaÄ
Posts: 3
Joined: Sun Jun 13, 2021 6:19 pm
Location: Germany

Post by HondaÄ »

And it works aigain here too, like nothing happend, only restarting the app and booom...the litte thing is back online to manage, what a gloy day after a time from nearly 50 days, i hope the next "update" will solve quicker! :-)
User avatar
RAL7004
Posts: 534
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 »

I am now wondering how to activate the digital key:
Unfortunately, I started the subscription during the dead phase of the app (hoping to trigger it in a way) and now it got stuck in the provisioning process....
Any idea what to do now?
Keawon
Posts: 85
Joined: Sun Jul 26, 2020 10:12 am
Location: Sweden

Post by Keawon »

RAL7004 wrote: Sat Jun 19, 2021 9:35 am I am now wondering how to activate the digital key:
Unfortunately, I started the subscription during the dead phase of the app (hoping to trigger it in a way) and now it got stuck in the provisioning process....
Any idea what to do now?
Yeah I got the same problem. Will email support on monday asking them to reset or something.
User avatar
rickwookie
Posts: 848
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie »

Just checked our logged journeys and apparently the car starting logging them again with the server on Wednesday 16th. 🤷‍♂️
Karl V
Posts: 17
Joined: Sun Apr 25, 2021 7:49 pm

Post by Karl V »

According to a Honda e Facebook group, everything 'started working again' mid last week - lots of happy owners.

Can't pass judgement myself - I have yet to visit Honda for the whole registration / telemetry turn on affair. Maybe after Wednesday...

Sounds promising though!
Larbor
Posts: 226
Joined: Wed Aug 19, 2020 7:20 am

Post by Larbor »

This is a very interesting issue. It never stopped working for me in the UK. iOS, latest app version installed (I check apps daily for updates), and I occasionally restart the Honda app.

For those who didn’t have a working app:
- Country? UK
- Mobile OS? iOS 14
- App version and when was the latest update installed? 5.4.2 about 3 weeks ago
Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post