Wireless CarPlay connection dropped

Faults and Technical chat for the Honda E
ajms0288
Posts: 83
Joined: Sat Nov 28, 2020 11:25 am
Location: Rotherham UK

Post by ajms0288 »

Hi, Help!
I’ve been using wireless car play for the last week, it’s been great, love being able to get in and out during deliveries, it connects them I just say the next address into google whilst plugging my seat belt in and we are off.
Then yesterday it just didn’t connect, only by cable, which is a pain. I’ve tried deleting the phone and Honda HFT from my phone, starting the connection again. It goes through the whole process OK but just doesn’t actually appear on at the end.
Is there a hard reset? Or another trick?
Honda help line guy was useless 🙄
Dealer wants me to book it in but I don’t have time until my shop can legally open again, as I’m doing phone deliveries 10 hours a day, 6 days a week.
Blue Advance 17in. Delivered 11th March 2021. Love it. 1900 miles 3.4m/kWh
Kangoo ZE delivered 1st April 2021. No AC, old school but £150/month plus VAT. 2600 miles 3.9m/kWh

User avatar
rickwookie
Posts: 848
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie »

I had to give up on wireless CarPlay because it would constantly disconnect every few minutes. I now use wired CarPlay, but even that is not great, and it often hangs, is really laggy, and Waze navigation lags so much that it becomes very difficult to follow in town when there's lots of turns close together.
Joolsdc
Posts: 550
Joined: Fri Jan 31, 2020 3:39 pm
Location: Worcestershire

Post by Joolsdc »

I had a problem with connection to wireless Apple CarPlay on Friday morning. Been fine before. And seemed to be fixed, when I went for takeout n the evening.
There was an iOS update.
So I’m not sure if the cause
User avatar
RAL7004
Posts: 534
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 »

What (CarPlay compatible) apps have you installed?
I remember that a certain radio app was causing problems (don’t rember the name).
After deleting its everything worked fine again...
darrenj1
Posts: 99
Joined: Thu Sep 24, 2020 12:20 pm

Post by darrenj1 »

I didn't know wireless android auto was supported, I only knew about Bluetooth audio
ajms0288
Posts: 83
Joined: Sat Nov 28, 2020 11:25 am
Location: Rotherham UK

Post by ajms0288 »

I might try again tomorrow. It worked so well for a week, so annoying these major first world problems 😳. However it’s a new expensive car, so it would be nice if it worked. At least the app works, slow but works. I only set it up yesterday.
RAL7004, I’ll look into deleting an app or two also, thanks.
Blue Advance 17in. Delivered 11th March 2021. Love it. 1900 miles 3.4m/kWh
Kangoo ZE delivered 1st April 2021. No AC, old school but £150/month plus VAT. 2600 miles 3.9m/kWh
MattHero
Posts: 303
Joined: Fri Aug 21, 2020 2:17 pm

Post by MattHero »

darrenj1 wrote: Sat Mar 20, 2021 11:33 pm I didn't know wireless android auto was supported, I only knew about Bluetooth audio
I don't believe it is, although I recall someone finding an enablement button on some hidden car config a while ago for it. Only CarPlay at this point is supported for wireless.
2020 Advance Charge Yellow on 16s.
User avatar
Sousaphone
Posts: 168
Joined: Wed Jul 15, 2020 5:28 am
Location: Denmark

Post by Sousaphone »

I suffered random fails on both wired and wireless CarPlay since I got the car. Usually reconnecting sort of almost worked. I had the car in for a software update last month, and haven’t had the connection drop since.

I know it’s a correlation only so far, but there might be improvements in the latest infotainment firmware?
User avatar
advance2020
Posts: 480
Joined: Tue Aug 11, 2020 6:21 am
Location: SW Wiltshire
Contact:

Post by advance2020 »

I’m no expert on this topic. Only occasionally use CarPlay with my iPhone, mainly for Google Maps, rather than “in built” SatNav, which looks basic. But I can say that my iPhone frequently tries to connect to CarPlay, to the extent that I sometimes resort to switching Wifi off on my iPhone. Also rarely plug my phone in. So this doesn't answer how to reset. Just offered because “connecting over WiFi” is not, and never has been, an issue for me.
Platinum White Pearl: e-driving green at last, on R17 Michelin Pilot Sport
A fan of One Pedal Driving max >>> and physical buttons
User avatar
rickwookie
Posts: 848
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie »

Sousaphone wrote: Sun Mar 21, 2021 12:17 pm I had the car in for a software update last month, and haven’t had the connection drop since.
So, are these updates not possible over-the-air? If not, did you just request the update or did the dealer call you? How does it work?
Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post